PLEX non si avvia

(DLNA Streaming...)
Rispondi
Tommy_hell
Utente
Utente
Messaggi: 5
Iscritto il: martedì 23 gennaio 2024, 13:28

PLEX non si avvia

Messaggio da Tommy_hell »

Buongiorno,

Da qualche giorno riscontro un problema con l’app Plex, mi spiego partendo dall’inizio quando tutto funzionava ancora: accedendo a Plex Media Server da browser è uscita una notifica riguardo la disponibilità di un’aggiornamento, l’ho scaricato su computer (Mac) e ho lanciato l’installar da DSM tramite installazione manuale.

Inizialmente non ci ho fatto caso ma quando ho provato e mettere in riproduzione i media tramite TV il server risultava irraggiungibile e in effetti, dopo verifica su DSM, l’app Plex Media Server non era in esecuzione sul nas e ho scoperto che non era proprio avviabile, cioè quando si provava a lanciarlo non accadeva nulla (l'app si avviava ma automaticamente si chiudeva).

Ho provato quindi a disinstallare e eliminare tutti i file connessi all’app e l’ho reinstallata, ma il problema ora è che all’avvio mi esce il messaggio “Non autorizzato - Non hai accesso a questo server” e non capisco come procedere. Ho cercato per giorni sia su questo forum sia su altri canali ma senza capire come risolvere.
Ovviamente il server risulta irraggiungibile dai vari dispositivi di casa.

Mi sapete aiutare?
Ditemi anche se servono altre info per inquadrare meglio il problema.

Grazie a tutti.
  • UPS: NO
  • GTW: AVM FRITZ!Box 7430 ISP: FWA (20M) IP:Public
  • SWC: TP-Link TL-SG1024D
  • NAS: DS423+ DSM7.2.1; SHR(2xSeagateIronWolfPro4TB); LAN:1
  • CLI: MacOS Monterey 12.7.2
  • EXP: E3 - NET6 PC:W6,M10,L0
Avatar utente
viktorio70
Utente
Utente
Messaggi: 63
Iscritto il: venerdì 28 luglio 2023, 11:40

Re: PLEX non si avvia

Messaggio da viktorio70 »

Hai provato a guardare nei log di Plex?
UPS Shanqiu - Fritz.Box - 7590
UPS Elit 500 - OS: MacOS (Sonoma 14.4)
DS923+ DSM 7.2.1-69057 Update 5 (Raid SHR) - Ram 32 Gb | Cache (r): SSD M.2 NVme PCIe Gen4 Crucial P5 Plus 500Gbx2
UPS Vultech 1000VA Pure Line Interactive - OS: Proxmox v.8.2.4
DS220+ DSM 7.2.1-69057 Update 5 (Raid-1) - Ram 10 Gb | DS112J DSM 6.2.4-25556 Update 7
TrueNAS-13.0-U6.1 - HD 4x8TB Raid-Z - Ram 32 Gb
Ds220
Utente
Utente
Messaggi: 1
Iscritto il: giovedì 16 maggio 2024, 9:27

Re: PLEX non si avvia

Messaggio da Ds220 »

Avrei bisogno di un consiglio
burghy86
Moderatore
Moderatore
Messaggi: 11459
Iscritto il: martedì 11 settembre 2012, 18:59

Re: PLEX non si avvia

Messaggio da burghy86 »

non domandare di domandare. fai la domanda
NUOVO CANALE DISCORD
PARTECIPATE NUMEROSI:

https://discord.gg/McP3d4m2pG



Passare dalla sezione presentazioni e leggere il regolamento firma obbligatorio

siamo una community, aiutateci a sentirci parte di qualcosa e non un helpdesk
Non do aiuto in privato ma sul forum a tutti!!
Un grazie ci spinge a lavorare meglio
------------------------------------------------------------
  • UPS: apc
  • GTW: fritzbox o TP-LINK TD-W8970 ISP: [ADSL] intred(20000/1024/0) IP:[pubblico]
  • SWC: hp gigabit 8 porte with poe
  • NAS: ds213, ds213j, ds415+ 720+ dmv dal 6.2 alla 7. qnap ts212p ts22, all hd con wdred/ironwolf da 2/6tb
  • CLI: win 10, win11 e ubuntu
    [altro]
  • 3 smartphone android, lettore bd with allshare samsung, vodafone tv, raspberry p2 e p3
Rispondi

Torna a “Plex Media Server”